合法配资开户

股价涨停回调,中线一阳指位置出信号向上趋势明显

决定命运的,不是股票市场,也不是上市公司本身,而是投资者本人!大家好,本人专注股市技术研究,为大家分享股市价值 股市干货内容。从今天开始跟大家整理一下指标源码,都会把源码给出来的,自己复制就行

今天要讲的选股公式是中线一阳指,这个公式是在股票出现涨停回调之后出现信号,是根据近段时间内的最低值和最高值,结合移动平均值和均线向上综合编辑而成,持股7日左右有一波拉升。

具体的公式源码为:

合法配资开户A1:=LLV(LOW,13);

合法配资开户A2:=HHV(HIGH,13);

A3:=SMA((CLOSE-A1)/(A2-A1)*100,5,1);

合法配资开户A4:=SMA((A2-CLOSE)/(A2-A1)*100,5,1);

AA:=A3;

BB:=A4;

A5:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100;

合法配资开户CC:=EMA(A5,3);

XG: CROSS(CC,BB)AND CC>=REF(CC,1) AND BB<=REF(BB,3)AND CC>=49.5 AND MA(C,3)>=REF(MA(C,3),1)AND MA(C,7)>=REF(MA(C,7),1) AND MA(C,60)>REF(MA(C,60),3);

具体的源码解析为:

合法配资开户A1赋值:13日内最低价的最低值

A2赋值:13日内最高价的最高值

A3赋值:(收盘价-A1)/(A2-A1)*100的5日[1日权重]移动平均

A5赋值:收盘价-1日前的收盘价和0的较大值的5日[1日权重]移动平均/收盘价-1日前的收盘价的绝对值的5日[1日权重]移动平均*100

输出XG: CC上穿BBAND CC>=1日前的CC AND BB<=3日前的BBAND CC>=49.5 AND 收盘价的3日简单移动平均>=1日前的收盘价的3日简单移动平均AND 收盘价的7日简单移动平均>=1日前的收盘价的7日简单移动平均 AND 收盘价的60日简单移动平均>3日前的收盘价的60日简单移动平均

合法配资开户喜欢的可以点击关注与留言,将会不断更新指标知识

湖州股票配资

瑞丰配资

中山配资开户

惠州股票配资公司

配资炒股开通

十大配资公司排名

信誉最好配资

南宁配资平台

本地股票配资

金多多策略